Traducerea pentru WMP11 nu mai este recunoscută

Pentru unii o tâmpenie, pentru alții un lucru firesc
Remus
membru
membru
Mesaje:6
Membru din:29 August 2010 08:22
Traducerea pentru WMP11 nu mai este recunoscută

Mesaj de Remus » 29 Decembrie 2010 02:10

De curând am instalat un XP care este actualizat la zi, pentru că unele jocuri se mişcă mai rapid decât în W7 şi am înstalat acum şi traducerea conform instrucţiunilor, dar nu mai este recunoscută de WMP11. Presupun că o fi din cauza actualizărilor care sunt la zi. Acum un an, WMP11 recunoştea fără probleme traducerea.

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Mesaj de secarica » 29 Decembrie 2010 10:09

Ciudat. Am un XP lângă mine, cu MUI în română și traducerea mea de la WMP 11 instalate deja, XP pe care l-am actualizat acum cu ultimele bâzdâgănii de la Microsoft. După repornire WMP 11 este în continuare în română.

Restul interfeței de la XP este în română fără nicio altă problemă notabilă ?
Ce folosești pentru a avea restul XP-ului în română, LIP sau MUI ?
În ce ordine ai făcut operațiile ? Adică ai pus mai întâi traducerea de la XP și după aia traducerea de la WMP, sau invers ? (dacă invers, asta ar putea fi o cauză)

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Remus
membru
membru
Mesaje:6
Membru din:29 August 2010 08:22

Mesaj de Remus » 02 Ianuarie 2011 09:16

Uite chiar acum am reinstalat Windows XP sp3, e un XP neoficial ca de obicei este un:

"Xp Professional
Corporate Student Edition
December 2010
GENUINE
Service Pack 3 RTM"

E ceva mai bine făcut decât "Black Edition", are toare actualizările până în decembrie 2010 care se instalează odată cu sistemul.

http://romania-inedit.3xforum.ro/post/4 ... MBER_2010/

Chiar acum am ajuns la faza când cred că ar trebui să pot pune traducerea pentru WMP11, dar mai înainte de asta, eu am pus acea actualizare pentru fonturi europene, apoi am băgat interfaţa în limba română, am pus şi IE8 în limba română, iar acum singurul lucru care a mai rămas e WMP11. Am şi toate setările pentru România la sistem. Acum o să pun traducerile pentru WMP11, dar sunt aproape sigur că nu o să meargă.

Remus
membru
membru
Mesaje:6
Membru din:29 August 2010 08:22

Mesaj de Remus » 02 Ianuarie 2011 09:21

Da, am pus şi nu merge.

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Mesaj de secarica » 02 Ianuarie 2011 10:37

N-am cum să verific pe versiunea aia sau să știu ce a făcut ăla acolo. Eu am probat doar pe versiuni oficiale, în esență Retail, OEM și Enterprise, toate în varianta Professional, 32 biți.

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Remus
membru
membru
Mesaje:6
Membru din:29 August 2010 08:22

Mesaj de Remus » 03 Ianuarie 2011 03:25

secarica a scris:N-am cum să verific pe versiunea aia sau să știu ce a făcut ăla acolo. Eu am probat doar pe versiuni oficiale, în esență Retail, OEM și Enterprise, toate în varianta Professional, 32 biți.

Cristi
Versiunile originale au dezavantajul că îți pierzi mai mult timp pentru a le actualiza și pentru a le activa, etc. Ideea e că la multe versiuni neoficiale de XP se întâmplă problema asta cu traducerea WMP11, mai ales cu ăstea mai noi, începând de prin vara 2010, iar în rest totul merge și se mișcă perfect.

Legat de securitatea acestor Windows-uri, cred că orice sistem care nu este Open Source e îndoielnic. Mai ales dacă e făcut de americani!

Oricum, poate am să mai încerc și altă dată, dar luând în calcul și posibilitatea de a reinstala WMP11 mai întâi. Am să anunț dacă o să meargă sau nu.

Patrixus
membru
membru
Mesaje:5
Membru din:26 Octombrie 2011 23:37

Aceesi problema

Mesaj de Patrixus » 27 Octombrie 2011 00:07

Buna ziua!
As vrea sa incep cu multumiri! Am folosit ceva timp traducerea pt WMP11 cu succes. De asemenea si tastatura romaneasca.
Dar cum am reinstalat windowsul de mai multe ori intre timp, tocmai am constatat ca WMP11 e acum in engleza...
Asadar doua probleme distincte:
1.WMP11 nu mai apare in romaneste
2.Am selectat tastatura in romaneste "Programmers" si cu toate ca intr-un document de tip .RTF pot scrie cu diacriticele corecte, intr-un document de tip .TXT imi apar patratele in loc de ș si ț ( mentionez ca ă, â si î apar in mod corespunzator).

Sistemul meu de operare e Windows XP Professional Media Center Edition 2005 (32bit). Ordinea in care am facut instalarile ultima data a fost:
1.Windows
2.SP3
3.Fonturi actualizate UE
4.LIP limba romana
5.IExplorer 8 in romaneste
6.Toate actualizarile posibile prin microsoft update (inclusiv WMP11)
7.Microsoft security essentials
8.Plug-in -ul Sonic(Roxio) DVD Decoder pt Media Center
9.Traducerea la WMP11 in romaneste
10.Pachetul pt tastatura romaneasca

Din pacate nu imi amintesc ordinea in care am instalat atunci cand totul a functionat corect. Poate fi din cauza actualizarilor, asa cum banuia altcineva mai sus?
Ma poate ajuta cineva?
Va multumesc!

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Re: Aceesi problema

Mesaj de secarica » 27 Octombrie 2011 00:56

Patrixus a scris:As vrea sa incep cu multumiri!
Cu plăcere.
Patrixus a scris:[...]
1.WMP11 nu mai apare in romaneste
În clipa asta nu am inspirație, voi reveni cu întrebări.
Patrixus a scris:2.Am selectat tastatura in romaneste "Programmers" si cu toate ca intr-un document de tip .RTF pot scrie cu diacriticele corecte, intr-un document de tip .TXT imi apar patratele in loc de ș si ț
Presupun că documentul .txt folosește fontul Courier New, care însă nu este inclus în EU font update. Găsești fontul aici, instalează-l manual (cu clic dreapta peste fișierul .inf) și repornește sistemul.
Patrixus a scris:Sistemul meu de operare e Windows XP Professional Media Center Edition 2005 (32bit). [...] Din pacate nu imi amintesc ordinea in care am instalat atunci cand totul a functionat corect.
Atunci era exact aceeași versiune de Windows ? Cu același LIP ?
Patrixus a scris:Poate fi din cauza actualizarilor, asa cum banuia altcineva mai sus?
Rămân sceptic, adică nu cred să conteze. Am un XP lângă mine, destul de gol, cu toate actualizările la zi, cu MUI instalat. Am instalat acum traducerea WMP 11 că nu apucasem să o pun și a mers perfect din secunda a doua.

Sigur ai suprascris fișierele .mui care erau puse în prealabil de LIP ? (mie mi-a cerut confirmarea la două din ele)

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Patrixus
membru
membru
Mesaje:5
Membru din:26 Octombrie 2011 23:37

Mesaj de Patrixus » 27 Octombrie 2011 01:08

Nu am schimbat nici sistem de operare, nici pachetul LIP.
Am suprascris fisierele cand mi s-a cerut.

Pt fontul Courier New voi instala ce mi-ati sugerat.
Va rog sa ma tineti la curent cu WMP11, astept sugestii...
Va multumesc pt promptitudine!

P.S.: Sigur acel font e pt XP? Pt ca scrie vista...

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Mesaj de secarica » 27 Octombrie 2011 01:26

Patrixus a scris:P.S.: Sigur acel font e pt XP? Pt ca scrie vista...
Nu este pentru XP (oficial nu există așa ceva pentru cazul Courier New), este cel de la Vista, care pentru limba română are de la mama lui toate glifele corecte. Merge liniștit și pe NT, și pe 2000, și pe XP. În privința fonturilor True Type sau Open Type nu se pune problema apartenenței la vreo versiune de sistem de operare.

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Patrixus
membru
membru
Mesaje:5
Membru din:26 Octombrie 2011 23:37

Mesaj de Patrixus » 27 Octombrie 2011 01:38

Nu stiu ce inseamna true/open type, dar multumesc de raspuns!
Am salvat deja fontul. Inca nu-l pun in celalalt comp (cel cu XP-ul, care e mai lent) pt ca vreau sa reinstalez iarasi windowsul, poate "se aseaza" actualizarile cum trebuie...

Chiar am senzatia ca se intampla ca in Legile lui Murphy cu WMP11...

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Mesaj de secarica » 27 Octombrie 2011 08:59

Patrixus a scris:[...] vreau sa reinstalez iarasi windowsul, poate "se aseaza" actualizarile cum trebuie...
Legat de WMP11, înainte de a reinstala tot sistemul, fă o încercare: du-te în C:\WINDOWS\mui\FALLBACK\418 și șterge sau redenumește cumva fișierele wmploc9.dll.mui și wmploc10.dll.mui. Astea sunt cele pentru WMP9 și WMP10. Cu ele șterse sau redenumite este vreo diferență la WMP11 ?

Dacă totuși reinstalezi, o sugestie: instalează toate actualizările, mai puțin WMP11. După ce pui LIP vezi dacă WMP9 are meniurile în limba română, abia după aia pune WMP11, pornește-l să se inițializeze așa cum e (în engleză) și după aia pune fișierele mele de limbă pentru el. Nu zic că asta ar fi soluția, dar așa procedez la mine în mod involuntar și poate că fără să vreau urmez o procedură care dă rezultatele scontate.

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Patrixus
membru
membru
Mesaje:5
Membru din:26 Octombrie 2011 23:37

Mesaj de Patrixus » 27 Octombrie 2011 18:03

Buna dimineata (la mine) si buna ziua la dvs!

Am intrat in C:\WINDOWS\mui\FALLBACK\418 si nu exista nici wmploc9.dll.mui și nici wmploc10.dll.mui. Am gasit doar wmploc.dll.mui si atat. E de mentionat ca Windows-ul XP Media Center vine cu WMP10 si nu cu WMP9. Iar la prima accesare a WMP (atat in varianta integrata 10, cat si la varianta updatata 11) se parcurg niste mici etape de configurare (in timpul carora arata ca se instaleaza/seteaza ceva) care nu se mai repeta la accesarile ulterioare.
Tot de mentionat este faptul ca atunci cand am accesat prima data WMP10, DUPA instalarea LIP, dar INAINTE de a instala WMP11, acel WMP10 aparea in romaneste.

Asadar ce incercare as putea sa fac in cazul dat, inainte de a reinstala sistemul? Daca am putea discuta pe yahoo mess am putea comunica mai rapid. ID-ul meu e s_v_dragos .
Multumesc si astept un semn de viata.

Patrixus
membru
membru
Mesaje:5
Membru din:26 Octombrie 2011 23:37

Mesaj de Patrixus » 28 Octombrie 2011 19:56

Sper sa nu pun o intrebare prosteasca :)
Ar putea cumva depinde functionarea traducerii WMP11 de limba tastaturii si de care varianta de romana din cele vreo 5 e aleasa?

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje:250
Membru din:06 Mai 2003 03:00
Localitate:București, Pământ
Contact:

Mesaj de secarica » 29 Octombrie 2011 10:13

Patrixus a scris:Am intrat in C:\WINDOWS\mui\FALLBACK\418 si nu exista nici wmploc9.dll.mui și nici wmploc10.dll.mui. Am gasit doar wmploc.dll.mui si atat. E de mentionat ca Windows-ul XP Media Center vine cu WMP10 si nu cu WMP9.
Interesant, dar deocamdată n-am niciun răspuns la problema dată. Pare să difere un detaliu între versiunile de WMP în raport cu cea care se instalează pe o versiune Professional, atât la MCE-ul tău cât și la sistemul lui Remus la începutul acestui subiect. Din ce am citit superficial pe net înțeleg că a existat un MCE în 2002 și altul în 2005, probabil că diferă fizic fișierul de la WMP (recompilat), chiar dacă tot versiunea 11. Posibil de asemenea ca LIP să fie programat să țină cont de asta.

Ce nu înțeleg însă este de ce ți-a funcționat mai demult.

Va trebui deci să fac rost cumva de o astfel de versiune ca să înțeleg ce și cum. Până acum am probat traducerea mea pe un XP Professional retail, pe un XP Professional OEM venită cu un laptop HP și pe un Professional Enterprise de la o instituție. A mers pe toate fără probleme. N-am încercat însă pe un Home, de exemplu.
Patrixus a scris:Asadar ce incercare as putea sa fac in cazul dat, inainte de a reinstala sistemul? Daca am putea discuta pe yahoo mess am putea comunica mai rapid.
Deocamdată zic să nu te muncești cu reinstalarea. Ți-aș sugera o tentativă cu MUI, care presupune dezinstalarea LIP și instalarea MUI. La MUI apare un meniu suplimentar pe la opțiunile lingvistice care te lasă să alegi ce limbă vrei să folosești (în ideea că pe același sistem pot fi mai mulți utilizatori, fiecare cu alte preferințe). Treaba cu MUI are un dezavantaj: va trebui să completezi cu mâna câteva fișiere de la LIP, pentru că MUI-ul de XP pentru română a fost scos odată și atât, pe când LIP a mai fost actualizat și au mai tradus câteva aplicații sau dialoguri care la MUI au rămas pe dinafară. Să-mi spui dacă te pasionează ideea, caz în care va trebui să faci de pe acum (cu LIP instalat) o copie la toate fișierele *.mui. din C:\WINDOWS\mui\FALLBACK\418.

Pe Y!M nu ai șanse cu mine, pentru că nu agreez chatul online. O fi util unora, dar eu nu pot să sufăr să butonez în regim „live” și nici nu pot ști dinainte când am timp de discuții. Uneori (dar nu în cazul de acum) dacă este imperios necesar prefer Y!M sau Skype pe voce.

(de curiozitate, ce versiune de Y!M folosești ?)
Patrixus a scris:Ar putea cumva depinde functionarea traducerii WMP11 de limba tastaturii si de care varianta de romana din cele vreo 5 e aleasa?
Nu, exclus.

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

Răspunde