ajutooooooooooorrrrrrrr

Dacă l-ați instalat și folosit
gabriel35
membru
membru
Mesaje: 3
Membru din: 26 Octombrie 2008 10:59

ajutooooooooooorrrrrrrr

Mesaj de gabriel35 » 26 Octombrie 2008 13:43

Am instalat Last XP 13.2 (nu stiu daca 32 biti sau 64) sp 2, am instalat driverul pentru tastatura kbdro dar nu functioneaza si nu mai reusesc sa-l dezinstalez. Pot sa citesc cu mozilla diacriticele, dar la subtitrarile filmelor nu pot vedea caracterele romanesti si nici tastatura nu o pot folosi pentru diacritice. Ce trebuie sa fac ca sa pot folosi caracterele romanesti. La Regional and Language options-Regional Options nu imi apare Romania. Ma chinui de un an fara diacritice si nu mai stiu ce sa fac. Apreciez orice ajutor.

Avatar utilizator
secarica
admin secarica.ro
admin secarica.ro
Mesaje: 248
Membru din: 06 Mai 2003 03:00
Localitate: București, Pământ
Contact:

Mesaj de secarica » 26 Octombrie 2008 13:52

Pentru afișat și/sau scris cu diacritice în subtitluri de filme (și în general în texte simple) trebuie ca localele pentru non-Unicode să fie puse pe română: în Control Panel -> Regional and Language Settings -> tabul Advanced -> lista aia să fie pusă pe Romanian.

De asemenea ș-ul și ț-ul pentru subtitlurile comune nu poate fi decât ş și ţ, adică varianta cu sedilă, din a cărei cauză tastatura românească folosită trebuie să fie cea care include sufixul „cu sedilă”.

Cristi
... cea mai bună armă este adevărul – cu condiția să știi să-l folosești

gabriel35
membru
membru
Mesaje: 3
Membru din: 26 Octombrie 2008 10:59

diacritice

Mesaj de gabriel35 » 27 Octombrie 2008 14:21

Multumesc pentru raspuns, dar la mine nu apare Romania in acea lista si nu stiu cum sa o introduc acolo :)

gabriel35
membru
membru
Mesaje: 3
Membru din: 26 Octombrie 2008 10:59

diacritice

Mesaj de gabriel35 » 01 Noiembrie 2008 09:19

Am reuşit să folosesc tastatura pentru diacritice, dar pot schimba limba doar din Regional language (default română sau engleza), deoarece nu îmi apare în bara de jos caseta pentru limba şi nu merge să o fac cu shift+alt.
Mai am o problemă legată de subtitrări: nu pot să pun limba română în localele pentru non-Unicode din Control Panel -> Regional and Language Settings -> tabul Advanced, deoarece la mine nu apare acolo România.
Mulţumesc mult

Răspunde